Aktuellt datum och tid: lör 19 okt 2019, 21:50


Alla tidsangivelser är UTC + 1 timme [ Sommartid ]




Ny tråd Svara på tråd  [ 4 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Tändproblem Vespa Elit
InläggPostat: tor 26 sep 2019, 09:50 
Drömmare
Drömmare

Blev medlem: ons 25 sep 2019, 19:11
Inlägg: 2
Vi har en Vespa Elit VM2 från 1955 som efter viss renovering startar lätt och går bra till att börja med. Efter viss handpåläggning fungerar nu lyse m.m som det ska. Men vi har ett problem. När lystet slås på börjar motorn misstända och hacka. Vad kan det bero på?

Jag läste i ett annat forum att liknande problem kan bero på felaktigt fältbrytningsavstånd (abriss). Kan det vara förklaringen och hur stort ska i så fall avståndet vara? Hur stort ska brytaravståndet och förtändningen vara?


Upp
Offline Profil  
 

Dela på:

Share on Facebook FacebookShare on Twitter TwitterShare on Tuenti TuentiShare on Sonico SonicoShare on FriendFeed FriendFeedShare on Orkut OrkutShare on Digg DiggShare on MySpace MySpaceShare on Delicious DeliciousShare on Technorati TechnoratiShare on Tumblr TumblrShare on Google+ Google+

 Inläggsrubrik: Re: Tändproblem Vespa Elit
InläggPostat: tor 26 sep 2019, 10:39 
Trollkarl
Trollkarl
Användarvisningsbild

Blev medlem: tis 20 sep 2005, 21:13
Inlägg: 1647
Ort: Sweden
Förtändning 28 grader, brytaravstånd 0,4 mm. Kan vara flera fel, felkopplat, kortslutning i någon av ljusspolarna, dålig jord (ska sitta en vit kabel mellan lamphållaren fram och motorn), dålig magnetism i svänghjulet, dålig tändspole. Om du bor i Stockholm så har jag svänghjul om du vill testa ett annat. Annars går de att magnetisera, men jag har tyvärr ingen aktuell adress till någon som gör det. Batteri-service har flyttat någonstans söder om Stockholm och det ska finnas någon i Uppsalatrakten också.


Upp
Offline Profil  
 
 Inläggsrubrik: Re: Tändproblem Vespa Elit
InläggPostat: tor 26 sep 2019, 20:40 
Drömmare
Drömmare

Blev medlem: ons 25 sep 2019, 19:11
Inlägg: 2
Tack för erbjudandet, men tyvärr bor jag i Dalarna, så det blir lite svårt att låna svänghjul. Felet kan tydligen bero på allt möjligt, vilket inte direkt underlättar felsökandet. Vissa orsaker tror jag att vi elliminerat genom mätningar m.m. Jordkabeln satt löst, men det är åtgärdat. Vi har diskuterat magnetiseringen. Finns det något sätt att mäta om den är OK?

Kan någon förklara hur ev. fel i ljusspolar och belysning kan störa tändspolen och tändningen? Det är ju separata system.


Upp
Offline Profil  
 
 Inläggsrubrik: Re: Tändproblem Vespa Elit
InläggPostat: tor 26 sep 2019, 23:01 
Trollkarl
Trollkarl
Användarvisningsbild

Blev medlem: tis 20 sep 2005, 21:13
Inlägg: 1647
Ort: Sweden
Ok. Problemet går garanterat att lösa, du får väl köra hit hojen... Lossa svänghjulet och håll det som det sitter på motorn, en normal skiftnyckel ska kunna hänga kvar, testa runt hela.


Upp
Offline Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 4 inlägg ] 

Alla tidsangivelser är UTC + 1 timme [ Sommartid ]


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net
Swedish translation by Peetra & phpBB Sweden © 2006-2010