Aktuellt datum och tid: lör 18 aug 2018, 10:59


Alla tidsangivelser är UTC + 1 timme [ Sommartid ]




Ny tråd Svara på tråd  [ 1 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Trimproblem.
InläggPostat: sön 03 jun 2018, 08:32 
Drömmare
Drömmare

Blev medlem: mån 28 maj 2018, 18:31
Inlägg: 1
Hej.
Har en Poppolino 125:a med 130cc Olympia cylinder, kolv och topp. Dellorto SHBC 19/19.
Polini insugningsrör med reedventil. ET3 effektljuddämpare. Trimvevparti av okänt fabrikat.
Bäst går den med 19 grader förtändning och 86 huvudmunstycke. Nu till problemen:
Över c:a 3/4 gas tappar den orken och dessutom trycker den ut oförbränd bensin i avgasporten.
Innan jag monterade reedventilen tryckte den ut i förgasaren också. Om jag kör med mindre
munstycke går den klart sämre. Börjar misstänka att vevpartiet inte funkar ihop med resten.
Vevpartiet börjar öppna 108 grader f.ö.d., fullt öppet 80 grader f.ö.d., börjar stänga 16 grader e.ö.d.,
helt stängt 48 grader e.ö.d. Någon som har en idé om vad som är fel ?

HT


Upp
Offline Profil  
 

Dela på:

Share on Facebook FacebookShare on Twitter TwitterShare on Tuenti TuentiShare on Sonico SonicoShare on FriendFeed FriendFeedShare on Orkut OrkutShare on Digg DiggShare on MySpace MySpaceShare on Delicious DeliciousShare on Technorati TechnoratiShare on Tumblr TumblrShare on Google+ Google+

Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 1 inlägg ] 

Alla tidsangivelser är UTC + 1 timme [ Sommartid ]


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net
Swedish translation by Peetra & phpBB Sweden © 2006-2010