Aktuellt datum och tid: fre 18 sep 2020, 15:39


Alla tidsangivelser är UTC + 1 timme [ Sommartid ]




Ny tråd Svara på tråd  [ 16 inlägg ] 
Författare Meddelande
 Inläggsrubrik: El belysning Vespa VGLA1T 1960
InläggPostat: mån 20 jul 2020, 18:48 
Drömmare
Drömmare

Blev medlem: tis 23 jun 2020, 09:54
Inlägg: 9
Har en Vespa VGLA1T med problem att få hel/halv ljuset att fungera ljuset ska matas från gul kabel (spole nr 2) och svart/gul kabel (spole nr1) när hel/halv ljus slås på minskar spänningen på den gula kabeln till ca 2V mot annars 8-10V har gjort mätningar som ses i bifogad fil.
Kan det vara någon spole som inte funkar eller är det en felkoppling eller omkopplaren som strular.
Har kollat upp kablarna och de verkar vara hela ingen kontakt med jord gäller mellan plint motor och till omkopplare samt från omkopplare till lampa.
Bakljus från den låga spänningen när hel/halv ljus (läge 2)är på den höga när pilotlampa (läge1) är på.

Tar tacksamt emot tips och råd på vad som är felet.
Lite mer info om Vespan:
Serie nr (Ram nr) Motor nr
24343 22944

Touring 150 1959-60 VGLA1T VGLA1M 5.0 @ 5000


Bilagor:
2020-07-20 (4).png
2020-07-20 (4).png [ 50.69 KiB | Visad 1259 gånger ]
Upp
Offline Profil  
 

Dela på:

Share on Facebook FacebookShare on Twitter TwitterShare on Tuenti TuentiShare on Sonico SonicoShare on FriendFeed FriendFeedShare on Orkut OrkutShare on Digg DiggShare on MySpace MySpaceShare on Delicious DeliciousShare on Technorati TechnoratiShare on Tumblr TumblrShare on Google+ Google+

 Inläggsrubrik: Re: El belysning Vespa VGLA1T 1960
InläggPostat: fre 24 jul 2020, 14:25 
Mästare
Mästare

Blev medlem: tor 23 feb 2006, 02:25
Inlägg: 1105
Ort: Lund, Sweden
Du hitta ett bra schema både för modellen med och utan batteri på
http://vespa-klub.dk/DIAGRAMMER_EN.HTM

Som du skriver matas alla lamporna av gul + gulsvart som ju visar samma spänning. Att den sjunker så lågt kan bero på
1. Spänningsfall beroende på skadade kablar eller oxiderade kontakter. Mät spänningen från kopplingsboxen, ljusomkopplaren, lampans + och jord i lampsockeln relativt motorblocket. De första ska visa i princip samma spänning och den sista ska vara nära noll

2. Fel wattal på någon lampa som lastar systemet för hårt
3. Oavsiktlig "svag" kortslutning där ström läcker

En variant är att ta bort gul & gulsvart kabel på ljusomkopplaren och ansluta ett 6V batteri till endera polen i omkopplaren och se hur lamporna lyser. Testa sedan att starta motorn på tomgång och belasta gul respektive gulsvart kabel med en 6V/10W lampa som då ska lysa ordentligt.

8-10V i tomgångsspänning är rimligt ( men lite lågt) och det ska sjunka till 5.5-6.5V när det belastas beroende på svänghjulsmagneternas skick


mvh/Henrik B


Upp
Offline Profil  
 
 Inläggsrubrik: Re: El belysning Vespa VGLA1T 1960
InläggPostat: lör 25 jul 2020, 16:17 
Drömmare
Drömmare

Blev medlem: tis 23 jun 2020, 09:54
Inlägg: 9
Tack för tipsen ska kolla upp med ett batteri och mäta igen.

Mvh
Nils-Göran


Upp
Offline Profil  
 
 Inläggsrubrik: Re: El belysning Vespa VGLA1T 1960
InläggPostat: ons 29 jul 2020, 11:56 
Drömmare
Drömmare

Blev medlem: tis 23 jun 2020, 09:54
Inlägg: 9
Har testat med batteripack 6V kopplade ihop gul+gulsvart vid motorplinten på plus och minus på motorjord och fick 6V uppe vid omkopplare och lampa hel och halv lyste svagt när jag ändrade med omkopplaren. Hoppas att det var rätt gjort.
Jag misstänker att det är ljusspolen i tändplattan eller om det finns en smygkortis i tändplattan någonstans.
Jag har en skrav på svartgul kabel innan plinten på motorn kan det vara den?


Upp
Offline Profil  
 
 Inläggsrubrik: Re: El belysning Vespa VGLA1T 1960
InläggPostat: ons 29 jul 2020, 22:15 
Mästare
Mästare

Blev medlem: tor 23 feb 2006, 02:25
Inlägg: 1105
Ort: Lund, Sweden
Hej

ja det låter rätt sålänge du inte hade svart + svartgul från motorplattan inkopplade samtidigt utan svart/svartgul på kabelstammen fria från kopplingsplinten

Om du har 6V i omkopplaren och 6V framme vid lampan borde lampan lysa starkt. Har du 0V mellan lampans sockel och motorblocket/batteriets minuspol?

Hur lyser det om du sätter en 25W lampa på svart+svartgul direkt från motorn (utan kabelstam ansluten) och kör den på ~2000 varv

mvh/HB


Upp
Offline Profil  
 
 Inläggsrubrik: Re: El belysning Vespa VGLA1T 1960
InläggPostat: tor 30 jul 2020, 20:35 
Drömmare
Drömmare

Blev medlem: tis 23 jun 2020, 09:54
Inlägg: 9
Jag har mätt upp ca 8-10V på den gula men bara ca 2,0V på gulsvart vid motorplinten kopplar jag ihop båda visar det ca 2,0 V utan att ha kopplat upp till omkopplaren mäter på kablar från spole. (det är det som gör att jag misstänker ljusspolen) och det gör ju också att hel och halv lyser svagt.

Om jag byter ljusspolen kan det lösa mitt problem?


Upp
Offline Profil  
 
 Inläggsrubrik: Re: El belysning Vespa VGLA1T 1960
InläggPostat: fre 31 jul 2020, 09:59 
Trollkarl
Trollkarl
Användarvisningsbild

Blev medlem: tis 20 sep 2005, 21:13
Inlägg: 1691
Ort: Sweden
Jag fick syn på den spolen när jag rotade efter annat. Skicka ett meddelande om du vill testa den i stället.
Bilaga:
Skärmavbild 2020-07-31 kl. 09.55.42.jpg [62.76 KiB]
Nerladdad 3 gånger

/P


Upp
Offline Profil  
 
 Inläggsrubrik: Re: El belysning Vespa VGLA1T 1960
InläggPostat: fre 31 jul 2020, 13:52 
Drömmare
Drömmare

Blev medlem: tis 23 jun 2020, 09:54
Inlägg: 9
Bilaga:
Filkommentar: jag har denna spole som ska vara till en Vespa 1960 150 cc
20200731_132843_3.jpg
20200731_132843_3.jpg [ 19.43 KiB | Visad 1016 gånger ]
jag har denna spole som ska vara till en Vespa 1960 150 cc


Upp
Offline Profil  
 
 Inläggsrubrik: Re: El belysning Vespa VGLA1T 1960
InläggPostat: fre 31 jul 2020, 16:14 
Trollkarl
Trollkarl
Användarvisningsbild

Blev medlem: tis 20 sep 2005, 21:13
Inlägg: 1691
Ort: Sweden
Ok, svårt att se om det är den, finns så många varianter.


Upp
Offline Profil  
 
 Inläggsrubrik: Re: El belysning Vespa VGLA1T 1960
InläggPostat: fre 31 jul 2020, 17:39 
Drömmare
Drömmare

Blev medlem: tis 23 jun 2020, 09:54
Inlägg: 9
ja det är svårt men den har ju en tråd till jord från respektive lindning inte en gemensam som det var på den gamla,(men de kan ju gå ihop innan).
Beskrivning: Art.nr: CF7050B0000
Ljusspole till Vespa 90, 125 och 150 60-62 samt till Vespa Rally 180. Jag har en Vespa 150cc 1960 så den kan passa. Jag kommer tillbaka i ärendet när jag har monterat och kollat upp.


Upp
Offline Profil  
 
 Inläggsrubrik: Re: El belysning Vespa VGLA1T 1960
InläggPostat: fre 31 jul 2020, 23:15 
Trollkarl
Trollkarl
Användarvisningsbild

Blev medlem: tis 20 sep 2005, 21:13
Inlägg: 1691
Ort: Sweden
Ok, men det är inte rätt. Din hade artikelnummer #29939 och satt enbart på exportversioner av Vespa 150cc mellan 59-62 . Men det kan ju fungera ändå om du har tur.


Upp
Offline Profil  
 
 Inläggsrubrik: Re: El belysning Vespa VGLA1T 1960
InläggPostat: lör 01 aug 2020, 14:57 
Drömmare
Drömmare

Blev medlem: tis 23 jun 2020, 09:54
Inlägg: 9
Nu har jag mätt igen det visar sig att det inte finns kontakt till jord på gul/svart som går till omkopplaren när hel/halv är på (läge 2) vilket det borde vara om jag läser el schemat rätt omkopplaren står då på kontakt 3 (gul) och kontakt 9 som har förbindelse med kontakt 8 (gul/svart) jag har jord kontakt på 3 men inte på 9-->8.
Mäter på gul/svart mellan ändarna vid motorplint och omkopplare och får 0,2 ohm det tolkar jag som att kabeln är hel får samma värde då jag mäter gul kabel på samma sätt.
Kan det vara omkopplaren som är boven och isf var får man tag på en sådan?


Upp
Offline Profil  
 
 Inläggsrubrik: Re: El belysning Vespa VGLA1T 1960
InläggPostat: sön 02 aug 2020, 09:19 
Trollkarl
Trollkarl
Användarvisningsbild

Blev medlem: tis 20 sep 2005, 21:13
Inlägg: 1691
Ort: Sweden
Jag har varit med om både glappkontakt och att den lilla hylsan längst ut på vredet inte når alla plintar som den ska. Men det brukar gå att lösa, de går ju att plocka isär. Du har väl omkopplaren med blålackerat hölje?


Upp
Offline Profil  
 
 Inläggsrubrik: Re: El belysning Vespa VGLA1T 1960
InläggPostat: sön 02 aug 2020, 13:14 
Drömmare
Drömmare

Blev medlem: tis 23 jun 2020, 09:54
Inlägg: 9
Ja det har jag men jag vet inte hur man plockar isär den finns det någon beskrivning?


Upp
Offline Profil  
 
 Inläggsrubrik: Re: El belysning Vespa VGLA1T 1960
InläggPostat: sön 02 aug 2020, 20:52 
Trollkarl
Trollkarl
Användarvisningsbild

Blev medlem: tis 20 sep 2005, 21:13
Inlägg: 1691
Ort: Sweden
Syns ganska bra på sprängskissen. Bläddra fram till rätt sida: http://www.ehrmotor.se/VGLAB.html


Upp
Offline Profil  
 
 Inläggsrubrik: Re: El belysning Vespa VGLA1T 1960
InläggPostat: ons 05 aug 2020, 14:06 
Drömmare
Drömmare

Blev medlem: tis 23 jun 2020, 09:54
Inlägg: 9
Du hade rätt det var inte rätt spole har satt tillbaka den gamla och mätt motstånd över spolarna dels när tändsystemet låg på bordet och sedan när det var ditsatt, värdena var lika i båda fallen, tolkar jag som att tändsystemet är ok.

I omkopplaren på ovansidan sitter ett bleck som går från plint 8 till plint 3 (de som förser lyset med ström) ska det alltid vara kontakt mellan 3 och 8?

Har kollat upp motstånden när kablarna har varit bortkopplade från motorplinten kopplat bort tändspole och sedan satt vredet i läge 1 inget motstånd på grön (2) dvs kontakt till jord. ändrar till läge 2 inget motstånd på gul och gul/svart dvs kontakt till jord. I läge 0 oändligt motstånd dvs ingen kontakt till jord. verkar som att omkopplaren fungerar (hade allt inkopplat omkopplare och ljuset) vad är det som jag missar?


Upp
Offline Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 16 inlägg ] 

Alla tidsangivelser är UTC + 1 timme [ Sommartid ]


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 0 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net
Swedish translation by Peetra & phpBB Sweden © 2006-2010